Opened 7 years ago

Closed 6 years ago

#4676 closed defect (duplicate)

Wrong results for building with short search query

Reported by: ESYSCODER Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

When I search for: 12, osiedle centrum a, Kraków http://nominatim.openstreetmap.org/search.php?q=12%2C+osiedle+centrum+a%2C+Krak%C3%B3w&viewbox=20.03%2C50.08%2C20.05%2C50.07 I get correct results: http://nominatim.openstreetmap.org/details.php?place_id=93700653

When I search for: 12, centrum a, Kraków http://nominatim.openstreetmap.org/search.php?q=12%2C+centrum+a%2C+Krak%C3%B3w&viewbox=20.03%2C50.08%2C20.05%2C50.07 I get no results.

I am expecting to get the same result with shorter query which is more likely to be used.

Change History (1)

comment:1 Changed 6 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #3733

Note: See TracTickets for help on using tickets.