Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#4710 closed defect (duplicate)

Layer Control not rendered properly

Reported by: chris66 Owned by: rails-dev@…
Priority: critical Milestone:
Component: website Version:
Keywords: leaflet layer control acceleration Cc:

Description

On some Browsers (e.g. FF17.0.1) the layer switch control has graphical errors.

screenshot: http://666kb.com/i/c9l1ebpglk349cyd8.jpg

On Firefox setting layers.acceleration.disable to true in about:config solved the problem

Change History (3)

comment:1 Changed 6 years ago by Richard

Resolution: duplicate
Status: newclosed

Duplicate of https://github.com/openstreetmap/openstreetmap-website/issues/162 (yes, it's confusing having bugs in two separate places).

comment:2 Changed 6 years ago by don-vip

So what's the preferred way to report bugs ? If it's github, it should be stated on the welcome page of this Trac instance.

comment:3 Changed 6 years ago by Tom Hughes

That's an open question at the moment ;-)

Note: See TracTickets for help on using tickets.