Opened 8 years ago

Closed 9 months ago

#4718 closed defect (worksforme)

Address search does not works with Chromium web browser

Reported by: Cyrille37 Owned by: rails-dev@…
Priority: major Milestone:
Component: website Version:
Keywords: chromium, website, search Cc:

Description

On the main site http://www.openstreetmap.org/ the address search field is disabled with Chromium web browser. The magnifying glass is active but not the text field.

So searching a place is not possible.

Chromium version 20.0.1132.47 on Ubuntu 12.04 (144678).

Change History (3)

comment:1 Changed 8 years ago by ppawel@…

Hmm, strange. It works for me with Chromium 23.0.1271.97 (171054) on Arch Linux.

So you are not able to click on it to focus it?

comment:2 Changed 8 years ago by Tom Hughes

Works fine for me in Chromium 21.0.1180.89 on Fedora.

Last edited 8 years ago by Tom Hughes (previous) (diff)

comment:3 Changed 9 months ago by Andy Allan

Resolution: worksforme
Status: newclosed

As this has not been confirmed as a problem since the initial report, I'm going to close this issue. If there are still problems using Chromium, please report a new issue at https://github.com/openstreetmap/openstreetmap-website

Note: See TracTickets for help on using tickets.