Opened 7 years ago

Closed 7 years ago

#4720 closed defect (duplicate)

incomplete data returned at 180° longitude wrap around

Reported by: scai Owned by: rails-dev@…
Priority: major Milestone:
Component: api Version:
Keywords: Cc:

Description

See this question on help.

Both the data layer on the website and Potlatch 2 return incomplete data at or near the 180° longitude wrap around. This can be seen here. If you open the data layer west from the 180° wrapping you only see way 146443291 and if you open the data layer east you only see way 146798914.

Change History (1)

comment:1 Changed 7 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of #1612.

Note: See TracTickets for help on using tickets.