Opened 5 years ago

Closed 2 months ago

#4733 closed defect (duplicate)

Only 1 of 2 streets with same name found

Reported by: Augustus Kling Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

http://nominatim.openstreetmap.org/search.php?q=tannenweg+lenzkirch&viewbox=8.19%2C47.88%2C8.21%2C47.87&polygon=1

Only one of the 2 residential streets named “Tannenweg” are found. The streets are merging in a Y shape in their western parts.

The error leads to a wrong bounding box for zooming. Thus depending on screen resolution and street geometry it might not be obvious to a human user that a second street with the same name exists (is only shown partially but the label off-screen).

Change History (1)

comment:1 Changed 2 months ago by lonvia

  • Resolution set to duplicate
  • Status changed from new to closed

If you simply want multiple results then adding dedupe=0 will do that but I supsect what you actually would like is a combined result. This is a duplicate of #4952.

Note: See TracTickets for help on using tickets.