Opened 6 years ago

Closed 6 years ago

#4735 closed enhancement (duplicate)

filter for active users nearby

Reported by: malenki Owned by: rails-dev@…
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

With the growing number of users it would be a very nice-to-have on the OSM userpage to filter for only active mappers. Maybe with the help of a dropdown list to select "show only mappers active in the last $time".
Having had this thought a long time this ticket was finally triggered by this forum entry since it seems I am not the only one longing for such a feature: http://forum.openstreetmap.org/viewtopic.php?id=19643

Change History (2)

comment:1 Changed 6 years ago by ppawel@…

Do you think this is related to #3581 and/or #3895?

comment:2 Changed 6 years ago by malenki

Resolution: duplicate
Status: newclosed

Duplicate of #3895

Note: See TracTickets for help on using tickets.