Opened 6 years ago

Closed 6 years ago

#4748 closed enhancement (duplicate)

Search for coordinates on osm homepage

Reported by: jaha2x Owned by: rails-dev@…
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

Many other online maps supports searches of different formats GPS coordinates. Openstreetmap that does not support them.

In OSM only works DegDec:

50.06773 14.37742
50.06773, 14.37742
+50.06773, +14.37742

But it does not work ( what works OK in Google Maps ):

N50.06773 E14.37742
N50.06773, E14.37742
50.06773N 14.37742E
50.06773N, 14.37742E

Another form of GPS coordinates are not supported at all:
(All listed forms on the Google map works without problems.)

MinDec: (Standard format in geocaching)

N 50° 04.064 E 014° 22.645
N 50° 04.064' E 014° 22.645'
N 50° 04.064', E 014° 22.645'
N50° 04.064 E14° 22.645
N 50 04.064 E 014 22.645
N50 4.064 E14 22.645

DMS:

N 50° 4' 03.828" E 14° 22' 38.712"
N 50° 4' 03.828", E 14° 22' 38.712"
N50 4 03.828 E14 22 38.712
N50 4 03.828, E14 22 38.712
50°4'3.828"N 14°22'38.712"E

UTM:

33U E 455444 N 5546347

It would be great, if this functionality could be implemented.

Change History (1)

comment:1 Changed 6 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of #4730.

Note: See TracTickets for help on using tickets.