Opened 6 years ago

Closed 6 years ago

#4771 closed enhancement (duplicate)

Implement approximate string matching

Reported by: The RedBurn Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version: 2.0
Keywords: Cc:

Description

Users don't always know correct the spelling of a place or they can misspell it. Using approximate string matching algorithms would allow us to suggest a spelling correction.

Steps to reproduce:

  • Search for "Cannada"

Expected result: Nominatim should suggest "Canada" Result: We just get results for "Cannada"

Change History (1)

comment:1 Changed 6 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #3273

Note: See TracTickets for help on using tickets.