Opened 6 years ago

Closed 5 years ago

#4804 closed defect (duplicate)

Latitude/longitude text overflow

Reported by: ve6srv Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Mouse latitude longitude overflow Cc:

Description

Under options, you can select Show mouse latitude/longitude

When the numeric value of the longitude exceeds -99 degrees, the latitude drops out of the window.

The window appears to have room for the sign, 2 digits,a decimal, and 5 digits.

-78.07526
 48.42046

When the longitude exceeds 99 degrees, the sign stays on the first line, and the longitude value gets bumped to the second line, and the latitude is no longer visible

-
113.54634

Positive longitude values are not affected, only negative values over 99 degrees. Negative latitude values are fine as they can not exceed 90.

Change History (1)

comment:1 Changed 5 years ago by kwud

Resolution: duplicate
Status: newclosed

Duplicate of Ticket #4356.

Note: See TracTickets for help on using tickets.