Opened 6 years ago

Closed 4 years ago

#4824 closed defect (worksforme)

[water] Label obscured at intersection of two canals

Reported by: gpspilot1 Owned by: mapnik-team@…
Priority: minor Milestone: OSM 0.6
Component: mapnik Version:
Keywords: Cc:

Description

To see an example of the problem, go here: http://osm.org/go/ZZwpwCypm--

There's a canal named "The Ditch." (Yes, that's its official name in the GNIS.)

Its name is hard to read, because the font is too small. Worse, the text is placed such that it's obscured by another intersecting canal -- the letters "D," "i," and "t" are covered up. I suspect the problem is not limited to canals.

The net result is an unprofessional-looking map.

Change History (3)

comment:1 Changed 6 years ago by TomH

  • Component changed from admin to mapnik
  • Owner changed from tom@… to mapnik-team@…
  • Priority changed from major to minor

comment:2 Changed 5 years ago by math1985

  • Summary changed from Label obscured at intersection of two canals to [water] Label obscured at intersection of two canals

comment:3 Changed 4 years ago by math1985

  • Resolution set to worksforme
  • Status changed from new to closed

It seems that this has been resolved in the meanwhile.

Note: See TracTickets for help on using tickets.