Opened 6 years ago

Closed 5 years ago

#4835 closed defect (duplicate)

Wrong rendering of highway=services

Reported by: seawolff Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

In the wiki highway=services is defined for nodes and areas, but not for ways. Without area=yes it is rendered as name around the outline (e.g. http://osm.org/go/0Hm5AcnLV-). This defect was already described in Ticket #3255 (closed without fixing).

Change History (1)

comment:1 Changed 5 years ago by pnorman

Resolution: duplicate
Status: newclosed

The place to report issues with openstreetmap-carto, the "standard" style on openstreetmap.org is on its issue tracker. The old Mapnik XML based stylesheets have been retired.

Duplicate of https://github.com/gravitystorm/openstreetmap-carto/issues/137, although it's not entirely clear if this is an osm2pgsql or openstreetmap-carto issue.

Note: See TracTickets for help on using tickets.