Opened 6 years ago

Closed 6 years ago

#4898 closed defect (invalid)

regression: URL isn't displayed as full link for permalinks

Reported by: dieterdreist Owned by: rails-dev@…
Priority: major Milestone:
Component: website Version:
Keywords: permalink Cc:

Description

The browser URL isn't updated anymore after you click on "permalink" (it remains http://www.openstreetmap.org and is missing coords, layer and zoom information in the address bar). Discovered this just now, so I guess this is a recent regression (until some short time ago it worked fine). This is an important feature as it allows to take the position and see it on another map. The permalink in general works (it is created correctly ("copy link" works), it is only a usability issue for the address bar which remains "short".

Change History (1)

comment:1 Changed 6 years ago by Tom Hughes

Resolution: invalid
Status: newclosed

Works for me.

Note: See TracTickets for help on using tickets.