Opened 6 years ago

Closed 6 years ago

#4912 closed defect (duplicate)

coordinates shifting in the new interface

Reported by: Popolon Owned by: rails-dev@…
Priority: blocker Milestone:
Component: website Version:
Keywords: Cc:

Description

The new interface (with big black on white icons upper-right), return wrong coordinates when Long link is asked.

After clicking at the position, I ask for a long link, to get coordinates, as I done before. But after clicking on the long link, the view is shifted right, and given coordinates are shifted left, so I can't use it to add geolocalisation on pictures on wikipedia commons, or give adress coordinates to contacts.

Change History (1)

comment:1 Changed 6 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of https://github.com/openstreetmap/openstreetmap-website/issues/376 which, curiously, also seems to have been raised by you. One report is quite enough thanks...

Note: See TracTickets for help on using tickets.