Opened 5 years ago

Closed 5 years ago

#4929 closed defect (duplicate)

not all bridges are rendered

Reported by: malenki Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: bridge rendering Cc: RicoZ

Description

After finding this issue I had a short look ad the data. It seems only bridge=yes, bridge=viaduct and bridge=aqueduct get rendered.
I suggest to render all ways tagged as bridge=* except for the value of "no" similar to the rendering of building=* (I tested this for "building=kindof_test" which was rendered)
Maybe one could add some more exceptions since there are 76 "bridge=undefinded" and 3 "bridge=broken"

Change History (4)

comment:1 Changed 5 years ago by TomH

  • Component changed from website to mapnik
  • Owner changed from rails-dev@… to mapnik-team@…
  • Priority changed from major to minor

comment:2 Changed 5 years ago by RicoZ

  • Cc RicoZ added

comment:3 in reply to: ↑ description Changed 5 years ago by RicoZ

Replying to malenki:

After finding this issue I had a short look ad the data. It seems only bridge=yes, bridge=viaduct and bridge=aqueduct get rendered.
I suggest to render all ways tagged as bridge=* except for the value of "no" similar to the rendering of building=* (I tested this for "building=kindof_test" which was rendered)
Maybe one could add some more exceptions since there are 76 "bridge=undefinded" and 3 "bridge=broken"

last time I tried not even bridge=aqueduct rendered?

comment:4 Changed 5 years ago by Andy Allan

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4660

Note: See TracTickets for help on using tickets.