Opened 6 years ago

Closed 6 years ago

#4964 closed enhancement (duplicate)

Wrong map segment shown for given address

Reported by: toregilb Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: housenumber Cc:

Description

Searching for http://nominatim.openstreetmap.org/search/dk/?street=13%2cVesterbrogade++%2f&postalcode=1620%2f&viewbox=10.16%252C56.11%252C10.18%252C56.1

shows the wrong segment of the street. House number 13 is way outside the viewing area. The same applies if putting the house number after the street name.

Change History (1)

comment:1 Changed 6 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

It cannot find the house number because of the postcode. 13, Vesterbrogade is indexed with postcode 1620, addr:postcode on house numbers is currently not handled. http://nominatim.openstreetmap.org/search.php?q=13%2CVesterbrogade%2C+København returns the expected result.

Duplicate of #2497.

Note: See TracTickets for help on using tickets.