Opened 12 years ago

Closed 12 years ago

#497 closed defect (duplicate)

Server crash when sending message to a user

Reported by: David Earl Owned by: steve@…
Priority: major Milestone:
Component: website Version:
Keywords: Cc:

Description

When I tried to use the 'send message' link in

http://www.openstreetmap.org/message/new/6612

(I presume the 6612 is a user id of some kind) I typed the message, then pressed Send and got a server error:

Application error Change this error message for exceptions thrown outside of an action (like in Dispatcher setups or broken Ruby code) in public/500.html

Change History (1)

comment:1 Changed 12 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of ticket #440.

Note: See TracTickets for help on using tickets.