Opened 6 years ago

Closed 5 years ago

#4986 closed defect (duplicate)

Wrong Post Code taken in address (even with associatedStreet, ...)

Reported by: eMerzh Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: postcode, bug, nominatim Cc:

Description

Hi,

let's take this way :

http://www.openstreetmap.org/browse/way/179455113

It's tagged with the AssociatedStreet? relation here : Ici présente http://www.openstreetmap.org/browse/relation/2963829

The addr:postcode of the relation is correct : '1090' and the one of the city too : http://www.openstreetmap.org/browse/node/66513277 and http://www.openstreetmap.org/browse/relation/58258

but when i look in nominatim, i got the wrong postcode (1081) as showed here http://nominatim.openstreetmap.org/search.php?q=Avenue+Giele+11%2C+jette&viewbox=4.32%2C50.87%2C4.34%2C50.86

i think i can't do better tagging to help nominatim...?! or should we put the postal code on every address?

Thanks

Change History (1)

comment:1 Changed 5 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

This case seems to have been solved with a postal_code boundary relation in the meantime.

Problem of associated_street postcode is a duplicate of #4878.

Note: See TracTickets for help on using tickets.