Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#5019 closed defect (duplicate)

Post Code Search Return incorrect Result

Reported by: DamodaranKarthik Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Post code Search Cc:

Description

Search for Post Code returns result with incorrect city. For example have searched the post code ‘EH1 1YJ’ and was expecting the result in Edinburgh but Search results in a location in Hertfordshire, East of England. Searched for another Edinburgh post code ‘EH11 1PH’ and the search returned an address in London. Search using Post Code and Country combination returns the above incorrect location. Please correct the search for Post Code. Thanks.

Attachments (1)

Maps_Incorrect_Postcode_Result.jpg (155.9 KB) - added by DamodaranKarthik 6 years ago.
Example of the incorrect search result

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by DamodaranKarthik

Example of the incorrect search result

comment:1 Changed 6 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #4910

comment:2 Changed 6 years ago by DamodaranKarthik

Can you please update how this can be corrected?

comment:3 Changed 6 years ago by Sarah Hoffmann

You seem to be under the wrong impression that there is a known solution for the problem.

Note: See TracTickets for help on using tickets.