Opened 5 years ago

Closed 5 years ago

#5039 closed enhancement (duplicate)

Make search function more typo tolerant

Reported by: bob_becks Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: search tolerant typographic Cc:

Description

Hi

I was searching for a place on http://www.openstreetmap.org and had one letter wrong. My search string was "willi brandt frankfurt" and it showed up no results, because the place is called "Willy-Brandt-Platz". A search with "willy brandt frankfurt" would have displayed the result. Would it be possible to implement a search function that is more tolerant to typographical errors ?

Greetings, Bob

Change History (2)

comment:1 Changed 5 years ago by Tom Hughes

Component: websitenominatim
Owner: changed from rails-dev@… to geocoding@…

comment:2 Changed 5 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Certainly possible but unlikely to happen in the near future unless somebody volunteers to implement it.

Duplicate of #3273.

Note: See TracTickets for help on using tickets.