Opened 5 years ago

Closed 5 years ago

#5042 closed enhancement (fixed)

Error nearest place

Reported by: emilio.mejia@… Owned by: geocoding@…
Priority: trivial Milestone: Wishlist
Component: nominatim Version: 2.0
Keywords: Cc:

Description

Change History (3)

comment:1 Changed 5 years ago by lonvia

That's by design. reverse actually returns the address of the closest object, not the address of the point you requested. In this case, the closest object is a very long road that goes through many villages among them Catarata.

Splitting ways in Nominatim is something that's been considered but generally the problem goes away by itself, when areas are mapped in more detail and roads are split in OSM because bridges and the like are added.

comment:2 Changed 5 years ago by emilio.mejia@…

Solved change search by reverse. Tks.

comment:3 Changed 5 years ago by lonvia

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.