Opened 6 years ago

Closed 6 years ago

#5058 closed defect (duplicate)

Text above map page overlaps

Reported by: maarten deen Owned by: rails-dev@…
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

The text (traces, diaries, etc.) and boxes (edit, history, etc.) above of the map overlap when the browserscreen is too narrow to support them side by side. When the browserscreen is narrowed even more, the links to traces, diaries etc disappear to be replaced by a "more" dropdown box. This dropdown box needs to be shown earlier to prevent the overlap. See attached screenshots.

Attachments (2)

overlap.jpg (160.6 KB) - added by maarten deen 6 years ago.
Image of map screen with overlap
no overlap.jpg (139.9 KB) - added by maarten deen 6 years ago.
Image of map screen with no overlap

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by maarten deen

Attachment: overlap.jpg added

Image of map screen with overlap

Changed 6 years ago by maarten deen

Attachment: no overlap.jpg added

Image of map screen with no overlap

comment:1 Changed 6 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of https://github.com/openstreetmap/openstreetmap-website/issues/559.

I'm currently waiting on more translations go through (so that Copyright & License updates to just Copyright) before assessing how much to change it by.

Note: See TracTickets for help on using tickets.