Opened 5 years ago

Closed 5 years ago

#5067 closed defect (worksforme)

"you are being redirected" after sending a message to another user

Reported by: dieterdreist Owned by: rails-dev@…
Priority: minor Milestone:
Component: website Version:
Keywords: redirected send message Cc:

Description

Like the title: I get to a page: "you are being redirected" after sending a message to another user.

Change History (2)

comment:1 Changed 5 years ago by aseerel4c26

Hmm, I cannot produce this (with Firefox 26). Which browser are you using? Does it also happen when you use another browser? Is the quoted text the exact error message?

What happens when you send a message (from network debug console): the form content gets send via a HTTP POST. The server replies with a HTTP Status Code: "302 Found" and your inbox address as new location. My browser (Firefox 26) then opens that page (as it should).

I can provoke an error like yours: E.g. if you set network.http.redirection-limit=0 in Firefox then you get an error message ("Fehler: Umleitungsfehler - Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann.") by your browser, the message gets still sent.

To test you can send messages to yourself.

comment:2 Changed 5 years ago by dieterdreist

Resolution: worksforme
Status: newclosed

can't reproduce either at the moment, so I close it. I think I was on Iceweasel 10.0.12

Note: See TracTickets for help on using tickets.