Opened 5 years ago

Closed 5 years ago

#5114 closed defect (invalid)

API street name misspelled

Reported by: tech@… Owned by: rails-dev@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Please take a look at: http://nominatim.openstreetmap.org/reverse?format=xml&lat=6.9028887&lon=79.9082181&zoom=18&addressdetails=1&accept-language=en-US

It's street/road name should be "Sri Jayawardanapura Mawatha", not "awardenapura Mawatha" which is somewhat trimmed?

Thanks...

Change History (1)

comment:1 Changed 5 years ago by Tom Hughes

Component: apinominatim
Resolution: invalid
Status: newclosed

So fix in then - that's just an error in the data (http://www.openstreetmap.org/way/228885280) not a bug in the code.

Note: See TracTickets for help on using tickets.