Opened 5 years ago

Closed 5 years ago

#5120 closed enhancement (duplicate)

[mapnik] name of tourism=viewpoint does not render

Reported by: avena701 Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Example: http://www.openstreetmap.org/way/31666919

Closed ways (for example a tower) with building=yes and tourism=viewpoint does not get its name rendered. Without tourism=viewpoint the name would be rendered. I guess the viewpoint icon has higher priority than the name. I would be useful to render both the icon and name.

Change History (2)

comment:2 Changed 5 years ago by pnorman

Resolution: duplicate
Status: newclosed

Duplicate of the above github issue.

Note: See TracTickets for help on using tickets.