Opened 5 years ago

Closed 5 years ago

#5161 closed enhancement (duplicate)

Nominatim - Add route relations to OSM.org search

Reported by: RobJN Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: search, route, relation, hiking, nominatim Cc: rob.j.nickerson@…

Description

Hiking route relations (and I guess all other route relations) do not appear in Nominatim search. This ticket is a request to add them to search results (type=route on relation features):

http://wiki.openstreetmap.org/wiki/Route_relation

Change History (1)

comment:1 Changed 5 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #4806

Note: See TracTickets for help on using tickets.