Opened 12 years ago

Closed 11 years ago

#520 closed enhancement (duplicate)

Suggest rendering parking with access=private differently?

Reported by: andrew.honeypot@… Owned by: Jochen Topf
Priority: minor Milestone: Wishlist
Component: osmarender Version:
Keywords: Cc:

Description

There are two types of parking, public parking (parking accessible to all, free or for a fee) and private parking (for tenants, employees, etc). Both are visible in the satellite picture, so it makes sense to include both in the map database, but private parking should rendered differently (different colour, greyed out parking icon?). It makes sense to use the already existing access=private tag to indicate this. Also, what should be done with "for customers only" parking, like the parking lots commonly seen near stores? Should these be marked access=permissive?

Change History (1)

comment:1 Changed 11 years ago by rjmunro@…

Resolution: duplicate
Status: newclosed

Dupe of #364.

Note: See TracTickets for help on using tickets.