Opened 5 years ago

Closed 5 years ago

#5200 closed enhancement (invalid)

Create a new Icon

Reported by: keithhenrywhite@… Owned by: Tom Hughes
Priority: minor Milestone: Wishlist
Component: admin Version: 2.0
Keywords: icon Cc:

Description

I would like a new icon created under the sports and leisure category FISHING this will create a usefull addition under this heading

Change History (2)

comment:1 Changed 5 years ago by Tom Hughes

You've raised this in the "admin" component, but it clearly isn't anything to do with server administration.

The problem is, I'm not quite sure where to forward it to as I don't really know exactly what it is you're asking for... Are asking for a new preset in the JSOM editor? the iD editor? something new rendered on the map?

comment:2 Changed 5 years ago by Tom Hughes

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.