Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5202 closed defect (invalid)

Incorrect Navigation

Reported by: snorky079@… Owned by: rails-dev@…
Priority: minor Milestone:
Component: api Version: 1.0
Keywords: Navigation Cc:

Description

Navigation is stating that a left turn can be made off of Atlantic Avenue onto 3rd Avenue but that is incorrect. Signs are posted that left turns are no longer allowed. -73.99,40.69,-73.97,40.68

Change History (2)

comment:1 Changed 5 years ago by Tom Hughes

Resolution: invalid
Status: newclosed

So fix the data then - this is a crowd sourced project. In any case this is certainly not a bug in the web site code, which is what this component is for.

comment:2 Changed 5 years ago by Tom Hughes

If you don't have time to fix the data yourself right now then the next best thing is to add a note to tell other local mappers about the problem - just click the "conversation bubble" icon at the bottom of the icons on the right hand side of the map to do that.

Note: See TracTickets for help on using tickets.