Opened 3 years ago

Closed 3 weeks ago

#5217 closed defect (invalid)

place:isolated_dwelling refenced as parent for many unrelated objects.

Reported by: frasty Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: nominatim Cc:

Description

object http://nominatim.openstreetmap.org/details.php?place_id=9151993414 is being referenced as parent of many completely unrelated objects as you can see from the list on the same page.
Don't really know how to correct this problem as there is nothing wrong with the details of the above mentioned object.

Change History (3)

comment:1 Changed 3 years ago by TomH

  • Owner set to geocoding@…
  • Status changed from new to assigned

comment:2 Changed 2 years ago by _al

I see a problem that to me seem related:

http://nominatim.openstreetmap.org/details.php?place_id=2593921530

"Pichler" is an isolated_dwelling - far away and in a different municipality. It seems that the radius for isolated_dwelling is much too high, isolated_dwelling is just one or few buildings in the vicinity.

comment:3 Changed 3 weeks ago by lonvia

  • Resolution set to invalid
  • Status changed from assigned to closed

I cannot reproduce the examples anymore as place_ids have changed.

Note: See TracTickets for help on using tickets.