Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#5239 closed defect (duplicate)

bounded=1 doesn't work as ecpected

Reported by: SimonSeyock Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Doing the following search, it returns a result outside of the bounding box:

http://nominatim.openstreetmap.org/search.php?q=sy&bounded=1&viewbox=7,51,8,50

It returns the country syria. Maybe because of it's importance value? But that isn't what i expect if i set bounded to true - i would expect an empty result.

Change History (1)

comment:1 Changed 5 years ago by Shaun McDonald

Resolution: duplicate
Status: newclosed

This is a duplicate of #5238 thus closing.

Note: See TracTickets for help on using tickets.