Opened 5 years ago

Closed 5 years ago

#5247 closed defect (duplicate)

Nominatim cannot find address with postal index.

Reported by: Dmitriy.Ovdienko@… Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Search is not consistent. When you search something, copy result and try to search it again, Nominatem cannot find result again.

Steps to reproduce:

  1. Search for "3, Świętego Tomasza, Krakow, Poland"
  2. Nominatim will return "3, Świętego Tomasza, Old Town, Cracow, Krakow, Lesser Poland Voivodeship, 31-014, Poland"
  3. Copy "3, Świętego Tomasza, Old Town, Cracow, Krakow, Lesser Poland Voivodeship, 31-014, Poland" and search it again.

Expected result: same result as at step 2 In fact: Empty result

The reason of issue is index. If you will try search "3, Świętego Tomasza, Old Town, Cracow, Krakow, Lesser Poland Voivodeship, Poland", you will get the result.

Change History (1)

comment:1 Changed 5 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #2497

Note: See TracTickets for help on using tickets.