Opened 5 years ago

Closed 5 years ago

#5279 closed enhancement (duplicate)

Search for a part of street-name doesn't return results

Reported by: k-bx@… Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

In the middle of Kyiv, Ukraine, there is a street called "Вулиця Архітектора Городецького" (str. of Architect Gorodetskiy).

I searched for "городецького", and didn't have any search result.

Thanks!

Change History (4)

comment:1 Changed 5 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Nominatim has problems distinguishing between Г and г. Searching for "Городецького" will turn up the street if you search for more results.

Duplicate of #2758.

comment:2 Changed 5 years ago by k-bx@…

@lonvia too bad to hear that nominatim has these kind of problems. Another thing is that it can't find anything by term Городецького also. Should I reopen ticket?

comment:3 Changed 5 years ago by k-bx@…

Resolution: duplicate
Status: closedreopened

comment:4 Changed 5 years ago by Sarah Hoffmann

Resolution: duplicate
Status: reopenedclosed

It does find it, but only after 'More results' because there is an exact match. That is normal.

Note: See TracTickets for help on using tickets.