Opened 5 years ago

Closed 4 years ago

#5283 closed enhancement (duplicate)

permanent markers for the "Internal" results in the search side bar

Reported by: aseerel4c26 Owned by: rails-dev@…
Priority: trivial Milestone:
Component: website Version:
Keywords: marker search Cc:

Description

A search for 10,50 gives me this results list: https://www.openstreetmap.org/search?query=10%2C50

Currently a red marker only appears if you hover over the "Internal" result. It vanishes if you move the mouse away (e.g. because you want to change the zoom). Clicking the "internal" result only makes the map centre on that location, but no marker is shown there. The user has no chance to get a permanent search result highlight (like it is possible for Nominatim search results).

*Suggestion:* Could we please change the link from (current) https://www.openstreetmap.org/#map=7/10.0/50.0 to https://www.openstreetmap.org/?mlat=10&mlon=50#map=7/10.0/50.0 ?

Apparently the issue is the same for results from Geonames, so please change the link there too.

(inspired by https://help.openstreetmap.org/questions/34081/was-ist-gestern-mit-dem-permanenten-roten-marker-passiert )

Change History (3)

comment:1 Changed 5 years ago by aseerel4c26

… tested in Firefox and Chromium.

comment:2 Changed 5 years ago by aseerel4c26

I think this is the same as https://github.com/openstreetmap/openstreetmap-website/issues/872 . Could please someone with a github account crossreference this report here?

comment:3 Changed 4 years ago by pnorman

Resolution: duplicate
Status: newclosed

Reporter believes it is duplicate, so marking it so.

Note: See TracTickets for help on using tickets.