Opened 4 years ago

Closed 4 years ago

#5294 closed defect (invalid)

Login using openid does not function after signup

Reported by: arjun.krishna1994@… Owned by: rails-dev@…
Priority: minor Milestone:
Component: website Version:
Keywords: OPENID, SINGUP, LOGIN Cc:

Description

Problem:

I signed up/registered on the website athttps://www.openstreetmap.org/user/new using google as the third party. After that whenever I Tried to use google as the third party for login, it says "Your ID is not associated with a OpenStreetMap account yet". and redirects me to the signup page instead of logging me in. If I proceed with this signup form it says that my email address is already taken. However if I try to login using my email address and password everything works fine.

Environment:

Firefox 33.1 on Fedora 21. Google Chrome Version 39.0.2171.95 (64-bit) on Fedora 21.

Steps to Repoduce on the environment: 1.Signup using google as a third party for an open street maps account. 2.Logout of the account if you are loggedin. 3.Try to login again using google as the third party openid provider.

Is it just me or is anyone else experiencing the same issue?

Change History (1)

comment:1 Changed 4 years ago by Tom Hughes

Resolution: invalid
Status: newclosed

As this is almost certainly a problem with your account rather than a bug in the web site (we would have had lots of complaints if openid were broken in general) then you would probably be better off contacting support@… with your login details.

Note: See TracTickets for help on using tickets.