Opened 4 years ago

Closed 2 years ago

#5295 closed defect (duplicate)

Potlatch 2.3 creates single-node ways

Reported by: stephankn Owned by: potlatch-dev@…
Priority: minor Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

Version: 2.3-650-gad99430

Created single-node way in this changeset: http://www.openstreetmap.org/changeset/28180784

this way: http://www.openstreetmap.org/way/322427155/history

Change History (3)

comment:1 Changed 4 years ago by stephankn

Summary: Potlatch 2.3 creates singe-node waysPotlatch 2.3 creates single-node ways

comment:2 Changed 4 years ago by Tom Hughes

Priority: majorminor

comment:3 Changed 2 years ago by maarten deen

Resolution: duplicate
Status: newclosed

Duplicate of #4378

Note: See TracTickets for help on using tickets.