Opened 4 years ago

Closed 4 years ago

#5330 closed defect (duplicate)

Search by "POI name" in russian plus "city" does not return result.

Reported by: Dmitriy.Ovdienko@… Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Hello,

I've met a weird behavior.

  1. If I search "Парк опытов им. Станислава Лема", search returns result (http://www.openstreetmap.org/way/26003892).
  2. If I search "Парк опытов им. Станислава Лема Krakow", search DOES return same result
  3. If I make search string shorter "Парк Лема Krakow", search does NOT return result.
  4. If I make search string more short "Лема Krakow", search DOES return result.

Change History (1)

comment:1 Changed 4 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #3733

Note: See TracTickets for help on using tickets.