Opened 4 years ago

Closed 2 years ago

#5348 closed defect (worksforme)

No Bing Aerial Imagery

Reported by: jd417 Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

There is no aerial imagery showing in Potlatch 2 when trying to edit. The option under background is not there. How can I get it back?

Change History (7)

comment:1 Changed 4 years ago by Richard

Last edited 4 years ago by Richard (previous) (diff)

comment:2 Changed 4 years ago by Richard

Please turn off HTTPS Everywhere or other extensions that interfere with browser requests.

comment:3 Changed 4 years ago by jd417

Not sure what this is. I'm using Win 7 & IE 11.

comment:4 Changed 4 years ago by Richard

Hm. Haven't had any other reports of an issue other than with browser extensions.

Potlatch 2 pulls in its imagery list from an external server (http://osmlab.github.io/editor-imagery-index/imagery.json). If no imagery list is being displayed it's almost certainly because your computer can't reach that server.

comment:5 Changed 4 years ago by jd417

Thanks for you help. Clicking the link in your reply brings up an access denied message so I guess that's the problem. It worked fine until early August. I've just returned from holiday & the problem is now there. I'll try from a different PC or speak to my administrator.

comment:6 Changed 4 years ago by Richard

Great stuff - hope it works for you.

comment:7 Changed 2 years ago by Richard

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.