Opened 4 years ago

Closed 4 years ago

#5350 closed defect (duplicate)

Can not find adresses

Reported by: willemdankier@… Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Can not find all address by road, houseNumber and postalcode.

This address can not be found when enetered this was: VAN RANDWIJCKSTRAAT 23, 4401KL

But the address across the street is found correctly: VAN RANDWIJCKSTRAAT 24, 4401KM

Address data in the osm database are entered the same by an data import of the local government. Weird difference in result.

Change History (2)

comment:1 Changed 4 years ago by Michael Kleidt

The search for VAN RANDWIJCKSTRAAT 23 works. Why does adding 4401KL prevent a hit and 4401KM (to house numer 24) not?

comment:2 Changed 4 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Nominatim must know about the postcode in order to find the address.

Duplicate of #2497, see there for more information.

Note: See TracTickets for help on using tickets.