Opened 4 years ago

Closed 4 years ago

#5354 closed defect (fixed)

nominatim access blocked

Reported by: leo@… Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: nominatim access blocked Cc:

Description

Hello, I'm using openstreetmap with the Firefox Browser Version 40.0.3. As of today the access to nominatim has blocked. I don't understand the reason, in have no info about an abnormal usage or other in the user policy desribed violations. My IP-Adress is 88.217.184.87

Would you like please to unblock my IP-Adress and to give me a information about the reason of the blocking?

Thank you very much.

Leo Luttenbacher leo@…

Change History (1)

comment:1 Changed 4 years ago by Sarah Hoffmann

Resolution: fixed
Status: newclosed

This was caused by some bad server configuration which has been fixed in the meantime.

Apologies for the inconvenience.

Note: See TracTickets for help on using tickets.