Opened 4 years ago

Closed 4 years ago

#5387 closed defect (fixed)

nomination access blocked

Reported by: leo@… Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: blocked IP Cc:

Description

Hello, Unfortunately I have nearly the same situation as descripted 4 months ago in my ticket number #5354

I wrote:


Hello, I'm using openstreetmap with the Firefox Browser Version 40.0.3. As of today the access to nominatim has blocked. I don't understand the reason, in have no info about an abnormal usage or other in the user policy desribed violations. My IP-Adress is 88.217.184.87

Would you like please to unblock my IP-Adress and to give me a information about the reason of the blocking?

Thank you very much.


Your reply was:


This was caused by some bad server configuration which has been fixed in the meantime.

Apologies for the inconvenience.


Currently I'm using Firefox V44.0 ... I tried to search a Town via nomination e.g. Montevideo embedded in my browser window openstreetmap (URL http://www.openstreetmap.org/#map=18/48.00000/11.00000) an I got an error: "Error contacting nominatim.openstreetmap.org: 429" The different compared to to ticket #5354 is, a direct search in nomination was able and does work.

I would like to ask you again: Would you like please to unblock my IP-Adress again? What is the reason for the blocked IP? My IP-Adress is 88.217.184.87

Thank you.

Regards Leo Luttenbacher leo@…

Change History (1)

comment:1 Changed 4 years ago by Sarah Hoffmann

Resolution: fixed
Status: newclosed

It wasn't your IP that got accidentally blocked but one of the OSM servers due to an IPv6 issue. Fixed now.

Thanks again for notifying us of the issue.

Note: See TracTickets for help on using tickets.