Opened 4 years ago

Closed 4 years ago

#5391 closed defect (duplicate)

Wrong results in reverse geocoding for lat,lon : 48.464464,2.361410

Reported by: marc.bertran@… Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Wrong reversegeocoding from lat: 48.464464 lon: 2.361410 gives : <addressparts>

<street>Le Grand Saussay</street> <village>Ballancourt-sur-Essonne</village> <county>Évry</county> <state>Ile-de-France</state> <country>France</country> <postcode>91610</postcode>

<country_code>fr</country_code>

</addressparts>

Should give : <addressparts>

<street>Rue du Cimetière</street> <village>Guigneville-sur-Essonne</village> <county>Évry</county> <state>Ile-de-France</state> <country>France</country> <postcode>91590</postcode>

<country_code>fr</country_code>

</addressparts>

Change History (3)

comment:1 Changed 4 years ago by Sarah Hoffmann

I get <suburb>Le Grand Saussay</suburb>, which is about right given that there is no geocodable street reasonably close and thus the result is a more rough estimate.

comment:2 Changed 4 years ago by marc.bertran@…

I live close to this area. I am detecting aircraft traffic and aircrafts send me there position.

If you call google map API with these coordinate, the position is OK : <village>Guigneville-sur-Essonne</village>

But nominatim returns a wrong position <village>Ballancourt-sur-Essonne</village> All the adresspart is wrong. I can give you others coordinates that return wrong result all are included in this aera.

comment:3 Changed 4 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #4519

Note: See TracTickets for help on using tickets.