Opened 14 months ago

Closed 4 months ago

#5413 closed defect (duplicate)

relations name are not searched in nominatim

Reported by: paolobenve Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

I created a relation for a hiking route, and gave it a name.

Unfortunatly, searching the name I gave in website doesn't find the relation I created.

Change History (4)

comment:1 Changed 14 months ago by TomH

  • Component changed from website to nominatim
  • Owner changed from rails-dev@… to geocoding@…

comment:2 Changed 14 months ago by lonvia

For details, why route relations are not yet supported, see https://github.com/twain47/Nominatim/issues/413

comment:3 Changed 4 months ago by KaiRo

This may be another duplicate of #4806

comment:4 Changed 4 months ago by lonvia

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.