Opened 3 years ago

Closed 3 years ago

#5419 closed defect (duplicate)

help.openstreetmap.org text/plain message part lacks vital links

Reported by: Dan Jidanni Jacobson Owned by: rails-dev@…
Priority: minor Milestone:
Component: admin Version:
Keywords: Cc:

Description

help.openstreetmap.org sends multipart/alternative messages but the text/plain part lacks the vital links, e.g., http://help.openstreetmap.org/questions/50045/change-entire-road-classification-not-just-section-by-section-in-id-editor in the case of the attachment below.

Attachments (1)

f.txt (5.9 KB) - added by Dan Jidanni Jacobson 3 years ago.
mbox

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Dan Jidanni Jacobson

Attachment: f.txt added

mbox

comment:1 Changed 3 years ago by Tom Hughes

Component: websiteadmin
Resolution: duplicate
Status: newclosed

Duplicate of #5418.

Note: See TracTickets for help on using tickets.