Opened 3 years ago

Closed 2 years ago

#5425 closed defect (fixed)

membership@osmfoundation.org rejecting messages

Reported by: datendelphin Owned by: Tom Hughes
Priority: minor Milestone:
Component: admin Version:
Keywords: Cc:

Description

I talked to Andy Allen at SotM about this problem, and he suggested to report it to the OWG.

membership@… seems to be configured to reject potential spam messages aggressively, which means a few people are not able to contact us through this channel. My mail address was rejected previously, but works at the moment.

The following is the message a member of the OSMF got recently:

 Delivery to the following recipient failed permanently:

     membership@osmfoundation.org

Technical details of permanent failure: 
Your email to group membership@osmfoundation.org was rejected due to spam classification. To address this issue:

* Contact the owner of the group, who can choose to enable message moderation instead of bouncing these emails.
* Set up SPF records for your sending domain if you have not done so already.

Instructions for both steps can be found here: https://support.google.com/a/answer/168383.

----- Original message -----

X-Received: by 10.28.111.4 with SMTP id k4mr14930225wmc.94.1471252143691;
        Mon, 15 Aug 2016 02:09:03 -0700 (PDT)
Return-Path: <anonymized>
Received: from anonymized
        by mx.google.com with ESMTPS id fd4si18994926wjb.204.2016.08.15.02.09.03
        for <membership@osmfoundation.org>
        (version=TLS1_2 cipher=AES128-SHA bits=128/128);
        Mon, 15 Aug 2016 02:09:03 -0700 (PDT)
Received-SPF: pass (google.com: domain of anonymized designates anonymized as permitted sender) client-ip=anonymized;
Authentication-Results: mx.google.com;
       spf=pass (google.com: domain of anonymized designates anonymized as permitted sender) smtp.mailfrom=anonymized


Where "anonymized" means I removed the mail adress domain and IP address of the sender.

My request on behalf of the membership working group is to relax the spam filtering if possible, in order to make sure we don't miss legitimate messages.

Change History (3)

comment:1 Changed 3 years ago by Tom Hughes

You've made it pretty hard for anybody to comment by removing all the useful information from the message, but most likely this is caused by a badly configured sending domain.

As far as I know (and the osmfoundation.org mail is largely run by the foundation rather than the OSM operations team) we are pretty much using the default configuration, so if somebody can't send mail to that address then they probably can't send mail to any gmail user either.

comment:2 in reply to:  1 Changed 3 years ago by datendelphin

It's a private domain, so I don't want to expose members information to the public. I will share in private.

comment:3 Changed 2 years ago by datendelphin

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.