Opened 2 years ago

Closed 2 years ago

#5442 closed defect (duplicate)

Searching the city Rome will give Lome, Togo

Reported by: dwsin Owned by: rails-dev@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Rome Cc:

Description

This happens on website and API. Could be a data issue.

Attachments (1)

Screen%20Shot%202017-01-26%20at%208.13.15%20PM.bmp (221.0 KB) - added by dwsin 2 years ago.
web site search

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by dwsin

web site search

comment:1 Changed 2 years ago by Sarah Hoffmann

Component: websitenominatim
Resolution: duplicate
Status: newclosed

Duplicate of https://github.com/twain47/Nominatim/issues/562. I've reopened the issue on github now. It's half a data issue. Nominatim can't handle the way the wikipedia tags are set.

Note: See TracTickets for help on using tickets.