Opened 12 years ago

Closed 12 years ago

#566 closed enhancement (fixed)

Permalink not obvious

Reported by: crschmidt@… Owned by: Tom Hughes
Priority: major Milestone: OSM 0.5
Component: website Version:
Keywords: Cc:

Description

The Permalink is not obvious. In addition to having a permalink on 'View', add a permalink in the lower right corner of the map.

Attachments (1)

additional_permalink.patch (1.4 KB) - added by crschmidt@… 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by crschmidt@…

Attachment: additional_permalink.patch added

comment:1 Changed 12 years ago by crschmidt@…

Haven't tested this yet, will try and get a rails instance running over the weekend if no one gets to it before then.

comment:2 Changed 12 years ago by osm@…

There were 2 tickets which were the same as this, but I have marked them as a duplicate of this one, as this one has a patch.

comment:3 Changed 12 years ago by Dan Karran

Patch works as expected, and should help a lot of confused users :)

comment:4 Changed 12 years ago by tomhughes

Resolution: fixed
Status: newclosed

(In [5129]) Patch from crschmidt to add an obvious permalink to the bottom right corner of the slippy map. Tested on FF2, IE7, Opera and Safari.

Closes #566.

Note: See TracTickets for help on using tickets.