Opened 12 years ago

Closed 12 years ago

#587 closed defect (duplicate)

Exposes e-mail address

Reported by: osm@… Owned by: Tom Hughes
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

This trac exposes e-mail addresses. This could cause spamming.

Change History (4)

comment:1 Changed 12 years ago by Tom Hughes

Do you actually have a proposed solution to this problem? As far as I know it's a "feature" of trac, assuming that you want to configure trac in a way that is actually usable so that people can get email notifications of status changes.

comment:2 Changed 12 years ago by osm@…

Not really, but showing the OSM display name would be quite nice.

If it's not possible, never mind.

comment:3 Changed 12 years ago by Tom Hughes

See http://trac.edgewall.org/ticket/153 for what (I think) is the story - if you can manage to follow that massive bug and work out what has been done so far, and in what version, then you're a better man than me...

comment:4 Changed 12 years ago by osm@…

Resolution: duplicate
Status: newclosed

Yikes, anyway, this is a duplicate of #52.

Note: See TracTickets for help on using tickets.