Opened 12 years ago

Closed 11 years ago

#589 closed enhancement (fixed)

"Go" button next to Search box

Reported by: Colin Marquardt Owned by: Tom Hughes
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

I'm sometimes using a Nintendo Wii with just an on-screen keyboard, and the web browser (Opera) doesn't easily allow pressing a virtual "Return" key. It would therefore be nice if we could somehow fit a small "Go" button next to the search box that can be clicked.

Change History (3)

comment:1 Changed 11 years ago by steve@…

Resolution: fixed
Status: newclosed

fixed in r7643

comment:2 Changed 11 years ago by Tom Hughes

Resolution: fixed
Status: closedreopened

Well yes Steve, I could have done that (though it might have worked in more than just the browser I was using at the time...) but all you've done is make the search box even smaller, which isn't really very clever...

comment:3 Changed 11 years ago by tomhughes

Resolution: fixed
Status: reopenedclosed

(In [7698]) Rework the new Go button on the search form so that it actually stands some chance of rendering as intended.

It's still not really ideal to steal space from the seach box of course...

Closes #589.

Note: See TracTickets for help on using tickets.