Opened 12 years ago

Closed 12 years ago

#594 closed defect (duplicate)

Potlatch makes duplicated nodes at intersections

Reported by: Skywave Owned by: richard@…
Priority: critical Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

Drawing intersections with potlatch seems not to be working at all times. It happens on intersections, instead of making one node with two ways or more connected it just makes a new node on exactly the same place. I don't know if this is a error in the coding or just user stupidity. If it is user stupidity it might be better to make it more clear if a intersction is drawn or not. I gave this priority major because i have found many duplicated nodes all caused by potlatch. Here are many duplicated nodes http://www.informationfreeway.org/?lat=51.39074070713436&lon=-0.07507854806209917&zoom=13&layers=B000T000 .Run the Validator plugin over it in JOSM and you will see that allmost all of the duplicated nodes are connected to a way created by Potlatch.

Change History (1)

comment:1 Changed 12 years ago by Skywave

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.