Opened 12 years ago

Closed 12 years ago

#619 closed defect (fixed)

Potlatch yahoo image displays in the wrong zoom level

Reported by: gfonsecabr Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

The yahoo image and the paths on the map don't match, making the satellite image useless. They are in different zoom levels. This seems to be a regression from potlatch 0.5 to potlatch 0.6. I'm attaching a screen shot that shows the problem. The shot is from: http://www.openstreetmap.org/edit.html?lat=-22.9438&lon=-43.171&zoom=14

Change History (1)

comment:1 Changed 12 years ago by richard@…

Resolution: fixed
Status: newclosed

This was fixed several days ago but the Christmas break has understandably meant these things take a while to show through on the live server. ;)

Note: See TracTickets for help on using tickets.